ISG Stop/Start igen igen

Lille og fornuftig
Besvar
Brugeravatar
Lasse K
Indlæg: 10
Tilmeldt: tirs 14. nov 2017 15:21
Bilmærke og model: Kia Rio 1.1 crdi Årgang2014
Postnummer: 4750

ISG Stop/Start igen igen

Indlæg af Lasse K »

Jeg kan ikke få ISG systemet til at virke...

Jeg kører som man skal iflg. kia's hjemmeside og bilens manual og de ting der kan slå dystemmet fra er ikke til stede.. Dvs jeg kører den driftvarm, temperaturen udenfor er mellem 6-10 grader.. ventilatorstyrken er på 1, a/c er off, el-bagrude er off, osv osv.. jeg lange stræk med lange deacceleratioener men lige meget hvad, kommer den op med beskeden,, start/stop function limited og lampen hvor man kan slå det fra begynder at lyse.. når jeg så sætter i gang igen, slukker lampen på kontakten.. men ved næste stop lyser den op igen og med samme besked i instrument panelet.

Hvad kan der være galt.. Jeg har haft den på værksted hvor de sagde at batteriet var lidt fladt og de har så ladet det op... sagde de..

KAN det være batteriet der så "slidt" at selvom det bliver opladet kan det ikke holde på den ekstra strøm, man generere ved deacceleration eller er det systemet der ikke genererer nok strøm ved samme deaccelaration eller er det noget helt tredje..

Hvad har i af bud inden jeg smider den på værksted igen igen.. Kom frisk :)
Movie
Indlæg: 210
Tilmeldt: ons 26. mar 2014 00:24
Bilmærke og model: Kia Niro PHEV Advance(MY20)2019
Postnummer: 9300

Re: ISG Stop/Start igen igen

Indlæg af Movie »

Jeg fik min en overgang heller aldrig til at virke , indtil jeg fandt ud af , at den ventilation blæser ikke må stå direkte i retning forrude ! Når man drejer blæser funktion væk fra forrude til position "ansigt" eller ned til føder ......så virker start/stop funktion næsten hver eneste gang !
Drejer jeg den tilbage i retning forrude ......så er denne system ud af drift igen .
Bortset fra det , er der mange som klager over at deres starter går tit i stykker , når de bruger denne funktion dagligt . Da den er for svag til alle de start/stop som system kraver fra selve starter´n ! Men , så lang man har garanti er det jo lige meget , da den starter er dækket af Kias garanti , men de 7 år garanti stopper jo en skønne dag , og så kan det bliv et dyr fornøjelse at købe en dyrt starter i forhold hvad man har sparet i benzin/diesel i bilens livstid !
Brugeravatar
Lasse K
Indlæg: 10
Tilmeldt: tirs 14. nov 2017 15:21
Bilmærke og model: Kia Rio 1.1 crdi Årgang2014
Postnummer: 4750

Re: ISG Stop/Start igen igen

Indlæg af Lasse K »

Tak for feedback, Movie..

Først vil jeg lige nævne at blæseren peger mod fødderne, lige på nær ved start og ruden er dugget til. Det er klart at det ikke virker ved start og den er iskold eller ligende og det er heller ikke der, jeg klager over det.

Ja du har ret i at starteren bliver mere slidt med start/stop funktionen men om den så er bygget til det, vil jeg stå hen i det uvise, men som du selv også nævner, så har man jo garantien til at falde tilbage på.
Jeg har det bare sådan, at hvis der er noget monteret på en bil.. standard eller ekstra udstyr, så skal det også virke efter hensigten.

Jeg har haft en snak med værkstedschefen i går, da de vil have bilen ned for at lave en måling på den udskiftet brændstofdyse. Jeg fik lige en snak med ham om ISG'en eller mangel på samme.. Han sagde at de HAVDE opladet batteriet, forrige gang jeg var der nede.. Jeg spurgte ham så om de derefter havde prøvekørt en tur for at se om det havde hjulpet.. mjtaaahhhh det kan jeg ikke lige huske .. svarede han.. godt så.. så når i får bilen ned mandag så prøv lige at køre en tur med opladet batteri for at se om det hjulpet... Håber bare at det ikke er for koldt.. men nu må vi se..
Brugeravatar
cbo
Indlæg: 1059
Tilmeldt: søn 6. dec 2009 22:50
Bilmærke og model: Kia Optima SW PHEV 2018
Postnummer: 5240

Re: ISG Stop/Start igen igen

Indlæg af cbo »

Lasse K skrev:Jeg kan ikke få ISG systemet til at virke...

Jeg kører som man skal iflg. kia's hjemmeside og bilens manual og de ting der kan slå dystemmet fra er ikke til stede.. Dvs jeg kører den driftvarm, temperaturen udenfor er mellem 6-10 grader.. ventilatorstyrken er på 1, a/c er off, el-bagrude er off, osv osv.. jeg lange stræk med lange deacceleratioener men lige meget hvad, kommer den op med beskeden,, start/stop function limited og lampen hvor man kan slå det fra begynder at lyse.. når jeg så sætter i gang igen, slukker lampen på kontakten.. men ved næste stop lyser den op igen og med samme besked i instrument panelet.

Hvad kan der være galt.. Jeg har haft den på værksted hvor de sagde at batteriet var lidt fladt og de har så ladet det op... sagde de..

KAN det være batteriet der så "slidt" at selvom det bliver opladet kan det ikke holde på den ekstra strøm, man generere ved deacceleration eller er det systemet der ikke genererer nok strøm ved samme deaccelaration eller er det noget helt tredje..

Hvad har i af bud inden jeg smider den på værksted igen igen.. Kom frisk :)
Har lige fået nyt batteri i min Ceed fra 2010, hvorefter ISG'en - der stort set ikke har virket de sidste 4 år - virker perfekt igen.

Tidligere har jeg også fået ladet batteriet op ifb. eftersyn, og så virker ISG'en til jeg kommer hjem fra værkstedet. Næste morgen var den død igen. Den har også virket kortvarigt, når jeg har kørt meget og langt over kort tid, f.eks. sommerferie.

Så den lære jeg drager af de sidste 7,5 års erfaringer med Kias ISG er, at batteriet ikke må være mere end 4 år gammelt, hvis man kører ca. 20.000 om året og har ca. halvdelen som kortere ture.
cbo
---------------------------------------------
2018 - ?: Kia Optima SW PHEV årg. 2018 (Aluminium Silver)
2010-2018: Kia Ceed SW 1,6 CRDI Exclusive årg. 2010 (Piston Grey)
Brugeravatar
Lasse K
Indlæg: 10
Tilmeldt: tirs 14. nov 2017 15:21
Bilmærke og model: Kia Rio 1.1 crdi Årgang2014
Postnummer: 4750

Re: ISG Stop/Start igen igen

Indlæg af Lasse K »

Tusind tak for feedback, cho :D

Jeg har være i dialog med værkstedet endnu engang.. men det er altså op af bakke.. Jeg bad dem nemlig også at prøve at skifte batteriet, for at se om det skulle være det ,som var årsagen til at det ikke virkede.. Men nej.. Vi har ladet batteriet op.. så nu skulle det virke.. ja min bare r*v :evil:

De prøvekøre jo ikke engang, for at se om det nu også virker.. næh nej..

Jeg må indrømme at jeg er godt og grundig gal nu.. Ja. jeg kan da sagtens selv skifte batteriet, men hvorfor skulle jeg have den udgift, når der stadig er garanti på og jeg ikke har haft bilen i en måned endnu...

Værkstedschefen påstår ydermere at sytemet virker som det skal.. for ellers vil den melde fejl.... ja ok.. så er alt jo godt.. men det virker jo ikke.

Jeg har skrevet til Kia Danmark og venter svar derfra.

Er der ellers nogen der har et godt råd til hvordan jeg får lavet bilen, så den virker efter hensigten ??
J Wilquin
Indlæg: 2
Tilmeldt: lør 23. okt 2021 17:10
Bilmærke og model: Kia picanto
Postnummer: 2610

Re: ISG Stop/Start igen igen

Indlæg af J Wilquin »

Jeg har nøjagtigt samme problem, med min Kia Picanto 2016, når Kia værkstedet har ladet den op virker det 1 dag, og jeg gear altid ned for at deceleration til opladning, der er da irrerende når man har købt noget der ikke virker, og værkstedet kommer med en sluder for sladder, om der er mange der har det problem, hvad kan man gøre ved det ?
Brugeravatar
Lasse K
Indlæg: 10
Tilmeldt: tirs 14. nov 2017 15:21
Bilmærke og model: Kia Rio 1.1 crdi Årgang2014
Postnummer: 4750

Re: ISG Stop/Start igen igen

Indlæg af Lasse K »

Jeg skiftede batteriet til et med en større kapicitet og det virkede..
Besvar